[US] Elevated rate of 500 errors across various endpoints.
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 03:52 PST
Monitoring
We have implemented measures to mitigate the issue and are now closely monitoring the results.
Posted Mar 05, 2024 - 03:38 PST
Update
We are continuing to investigate this issue.
Posted Mar 05, 2024 - 03:22 PST
Investigating
We are currently experiencing an increase of 500 errors affecting several endpoints. We are actively investigating the issue.
Posted Mar 05, 2024 - 02:49 PST
This incident affected: Nylas Application Services (API).