Scheduler duplicate reminder
Incident Report for Nylas
Resolved
We have resolved the issue of duplicate reminders, this was caused as a result of an attempt to improve the performance of reminders.
Posted Jul 29, 2022 - 08:04 PDT
Investigating
We are aware of an issue where we are sending duplicate reminders to customers.
Posted Jul 29, 2022 - 04:53 PDT
This incident affected: Nylas Application Services (Scheduler).