Degraded sync performance affecting some accounts
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted 6 months ago. Oct 06, 2018 - 13:40 PDT
Monitoring
Sync performance has stabilized and we're monitoring the situation.
Posted 6 months ago. Oct 06, 2018 - 12:49 PDT
Investigating
We've noticed degraded performance when syncing data to upstream providers for some accounts.
Posted 6 months ago. Oct 06, 2018 - 11:51 PDT
This incident affected: Sync Engine.