Elevated Errors on Authentication
Incident Report for Nylas
Resolved
Incident resolved after the identification of a recent problematic update to Google contact scope.
Posted Jun 09, 2020 - 03:47 PDT
Monitoring
We have pushed a fix and are currently monitoring for a reduction in errors.
Posted Jun 09, 2020 - 03:28 PDT
Investigating
We are current investigating reports of elevated errors on authentication.
Posted Jun 09, 2020 - 03:00 PDT
This incident affected: Nylas Application Services (API).