Webhook service delays in sending the payload
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Jul 11, 2022 - 19:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2022 - 18:48 PDT
Investigating
We are seeing the webhook service is delay in sending the payloads, the team is investigating the issue.
Posted Jul 11, 2022 - 15:10 PDT
This incident affected: Nylas Application Services (Webhooks).