Increase of API latencies in the EU Datacenter.
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 06:50 PDT
Monitoring
We have identified that the increased API response times were caused by an unusually high volume of API requests. Our team has isolated the issue and has implemented the necessary fix to prevent this from affecting other users. We are monitoring the results.
Posted Aug 30, 2023 - 06:35 PDT
Investigating
We have identified an increase in the API latencies in the EU data center. We are currently investigating the issue.
Posted Aug 30, 2023 - 06:25 PDT
This incident affected: Nylas Application Services (API).