Missing webhooks in the EU datacenter
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 05:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results. We will make sure to backfill the missing webhooks once we are confident with the current resolution. Thank you for your patience.
Posted Sep 30, 2022 - 05:22 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 30, 2022 - 02:55 PDT
Identified
We have identified the root cause of the issue and are preparing the fix to get this resolved.
Posted Sep 30, 2022 - 00:48 PDT
Investigating
We are seeing that no webhooks are fired since September 30, 00:20 AM for the EU data center and are investigating the issue.
Posted Sep 30, 2022 - 00:26 PDT
This incident affected: Nylas Application Services (Webhooks).