Elevated rate of API 500 Errors with the `/send` endpoint on the US datacenter
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 11:52 PST
Monitoring
The rate of 500 errors is back to a normal level. We believe it was a provider (Google) behavior. We continue to monitor the situation closely.
Posted Nov 16, 2023 - 11:39 PST
Update
We are seeing the level of 500 errors decreasing.
Posted Nov 16, 2023 - 11:27 PST
Update
After looking at our logs, we can see the problem is happening specifically for the `/send` endpoint with Google accounts.
Posted Nov 16, 2023 - 10:59 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 16, 2023 - 10:41 PST
This incident affected: Nylas Application Services (API).