Spike in 500 & 503 errors across all endpoints
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Apr 27, 2023 - 07:40 PDT
Monitoring
We have removed misbehaving API hosts which we believe were contributing to the problem. We are seeing levels of 5XX errors returning to normal as a result. We will be monitoring error levels stay stable.
Posted Apr 27, 2023 - 07:16 PDT
Update
We noticed another spike in 503 errors and we are investigating them right now. The 500 errors were mainly seen in EU DC.
Posted Apr 27, 2023 - 06:41 PDT
Investigating
We noticed a spike in 500 and 503 errors across all endpoints. The errors have normalized now and our team is actively investigating the root cause behind this issue.
Posted Apr 27, 2023 - 06:23 PDT
This incident affected: Nylas Application Services (API).