Elevated Stopped Accounts
Incident Report for Nylas
Resolved
We rolled back yesterday to return accounts to their normal state. We've since identified the root issue and will fix it before re-deploying.
Posted Oct 13, 2017 - 09:51 PDT
Investigating
We're experiencing an elevated number of stopped accounts and we are currently investigating the problem
Posted Oct 12, 2017 - 15:10 PDT