API success rate reduction
Incident Report for Nylas
Resolved
API success rates have gone back to normal.
Posted May 18, 2020 - 13:35 PDT
Monitoring
We have implemented a fix, and we are starting to see improvement in the API success rate. We will continue to monitor.
Posted May 18, 2020 - 12:32 PDT
Identified
The issue has been identified, and we are working to implement a fix.
Posted May 18, 2020 - 11:35 PDT
Update
We are continuing to investigate this issue.
Posted May 18, 2020 - 11:35 PDT
Investigating
We are currently seeing a reduction in our API success rate. We're investigating the issue and will keep this page updated with new information.
Posted May 18, 2020 - 11:31 PDT
This incident affected: Nylas Application Services (API).