Decreased webhooks volume
Incident Report for Nylas
Resolved
Everything looks normal.
Posted 4 months ago. May 28, 2019 - 16:25 PDT
Monitoring
We believe the webhooks volume is normal and will continue monitoring.
Posted 4 months ago. May 28, 2019 - 14:44 PDT
Investigating
We are investigating lower than usual webhooks volume.
Posted 4 months ago. May 28, 2019 - 12:52 PDT
This incident affected: Webhooks.