US - Nylas Scheduler isn’t loading
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Dec 22, 2023 - 14:03 PST
Monitoring
We are seeing an improvement in Scheduler pages loading at this time. We will continue to monitor this situation to ensure stability.
Posted Dec 22, 2023 - 13:45 PST
Update
We are seeing an increase of database connections that’s preventing Scheduler to load properly at this time. We are working to mitigate the situation.
Posted Dec 22, 2023 - 13:22 PST
Update
We are continuing to investigate this issue.
Posted Dec 22, 2023 - 12:58 PST
Investigating
We are currently investigating this issue.
Posted Dec 22, 2023 - 12:55 PST
This incident affected: Nylas Application Services (Scheduler).