Scheduler service outage
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 13:50 PST
Update
A new fix has been deployed, and we can see the improvement of the performance. We are still monitoring.
Posted Jan 21, 2022 - 09:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2022 - 22:47 PST
Investigating
We are currently investigating this issue.
Posted Jan 20, 2022 - 21:25 PST
This incident affected: Scheduler.