Ongoing Degraded API Success Rate
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 29, 2018 - 14:26 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Nov 29, 2018 - 13:07 PST
Identified
After further monitoring, our previous incident is continuing. We have identified the cause and are working on a solution.
Posted 7 months ago. Nov 29, 2018 - 13:03 PST
This incident affected: API.