Elevated rate of 500 and 503 errors on multiple API endpoints on the US datacenter
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Aug 24, 2023 - 09:54 PDT
Monitoring
API success rate is back to normal. We will monitor to ensure it remains stable.
Posted Aug 24, 2023 - 09:46 PDT
Update
500 errors level is continuing to decrease consistently. We will continue to keep you updated on the progress.
Posted Aug 24, 2023 - 09:37 PDT
Update
503 errors have disappeared while we are seeing the level of 500 errors decreasing. We are continuing to monitor.
Posted Aug 24, 2023 - 09:16 PDT
Identified
We have detected an elevated rate of 500 and 503 errors and are applying mitigation measures as we speak.
Posted Aug 24, 2023 - 09:01 PDT
This incident affected: Nylas Application Services (API).