Degraded API success rate
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Jun 13, 2019 - 15:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2019 - 15:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2019 - 14:44 PDT
Investigating
We're experiencing a decrease in API success rate and are investigating.
Posted Jun 13, 2019 - 14:28 PDT
This incident affected: API.