Hosted Authentication web page timing out or not loading
Incident Report for Nylas
Resolved
We haven't been receiving other reports of this issue. Please write to support@nylas.com if you experience this again. We are now considering this incident as resolved.
Posted Nov 28, 2022 - 14:15 PST
Update
We are continuing to investigate this issue.
Posted Nov 28, 2022 - 08:52 PST
Investigating
We are receiving reports of our Hosted Authentication web page timing or not loading. We are currently looking into it.
Posted Nov 28, 2022 - 08:37 PST
This incident affected: Nylas Application Services (API).