Virtual accounts with non standard email address getting 500 when calling the account endpoint
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 14:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2022 - 14:12 PDT
Identified
The issue has been identified. This is only affecting the virtual calendar accounts with non-standard email address in profile. We are working on a fix.
Posted Sep 28, 2022 - 08:42 PDT
Investigating
We are seeing virtual accounts getting 500 errors when calling the account endpoint. Our engineering team is investigating this issue.
Posted Sep 28, 2022 - 08:41 PDT
This incident affected: API.