Elevated rate of 500 errors on multiple API endpoints on the US datacenter
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 13:24 PDT
Update
After closely monitoring the results, we can confirm we are no longer seeing elevated rates of 500 errors, we are closing this incident.
Posted Aug 23, 2023 - 13:23 PDT
Update
We are seeing the level of 500 errors return to normal. We are continuing to monitor closely.
Posted Aug 23, 2023 - 12:53 PDT
Monitoring
We are seeing the level of 500 errors decreasing already. We are continuing to monitor.
Posted Aug 23, 2023 - 12:22 PDT
Identified
We have detected an elevated rate of 500 errors and are applying mitigation measures as we speak.
Posted Aug 23, 2023 - 12:15 PDT
This incident affected: Nylas Application Services (API).