US - Elevated e-mail sync delays for Google accounts
Incident Report for Nylas
Resolved
We are now done processing the accumulated backlog and synchronization performance for Google accounts is back to normal. This incident is now resolved.
Posted Apr 08, 2024 - 15:20 PDT
Monitoring
We currently have an accumulated backlog of new message notifications to process and Google accounts might be seeing elevated synchronization delays as a result. The underlying issue is already fixed but we’ll be providing updates on the backlog state. Thank you for your patience.
Posted Apr 08, 2024 - 14:43 PDT
This incident affected: Nylas Application Services (Sync Engine).