Increase in errors when fetching raw messages
Incident Report for Nylas
Resolved
This incident has been resolved
Posted 6 months ago. Sep 12, 2018 - 23:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Sep 12, 2018 - 18:58 PDT
Identified
We have noticed an increase in errors when fetching raw messages. We have identified a fix to mitigate this issue.
Posted 6 months ago. Sep 12, 2018 - 17:58 PDT
This incident affected: API and Sync Engine.