Api degradation
Incident Report for Nylas
Resolved
Everything has recovered
Posted Jan 23, 2019 - 10:14 PST
Monitoring
Our services are now largely back up. We're continuing to monitor to ensure that they fully recover.
Posted Jan 23, 2019 - 09:40 PST
Update
We're still investigating and trying to alleviate the issue
Posted Jan 23, 2019 - 09:19 PST
Update
We're still trying to find the root cause, but we're attempting various measures to lessen the effects in the meantime.
Posted Jan 23, 2019 - 08:55 PST
Update
We are continuing to investigate this issue.
Posted Jan 23, 2019 - 08:27 PST
Investigating
We are currently looking into API success degradation
Posted Jan 23, 2019 - 08:05 PST
This incident affected: Nylas Application Services (API, Sync Status, Webhooks).