API Success Degradation
Incident Report for Nylas
Resolved
This incident has been resolved
Posted about 1 month ago. Aug 16, 2019 - 14:40 PDT
Investigating
We are investigating API success degradation
Posted about 1 month ago. Aug 16, 2019 - 12:54 PDT
This incident affected: API.