Scheduler API Receiving 404 errors
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 18:15 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2022 - 18:03 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2022 - 17:56 PST
Investigating
We are currently investigating this issue.
Posted Nov 09, 2022 - 17:26 PST
This incident affected: Scheduler.