Degraded sync for gmail accounts
Incident Report for Nylas
Resolved
Gmail has resolved the issue. Things look back to normal on our end.
Posted Jun 02, 2019 - 17:27 PDT
Update
Gmail is still reporting a service outage. We are continuing to monitor things on our end.
Posted Jun 02, 2019 - 14:12 PDT
Monitoring
This seems to be caused by Gmail service disruptions. We will continue to monitor on our end.
Posted Jun 02, 2019 - 12:39 PDT
Investigating
We are seeing increased sync errors for gmail accounts.
Posted Jun 02, 2019 - 12:19 PDT
This incident affected: Nylas Application Services (Sync Engine).