Degraded sync performance.
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 08:19 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 25, 2023 - 08:48 PST
Investigating
We have identified degraded performance in the synchronization process for some of the accounts and are implementing the necessary fixes. In the meantime, the affected accounts might run into synchronization delays.
Posted Jan 25, 2023 - 08:47 PST
This incident affected: Sync Engine and Sync Status.