Google Accounts Receive 500 Error on Send
Incident Report for Nylas
Resolved
This issue has been resolved
Posted Jul 06, 2020 - 15:13 PDT
Monitoring
We're seeing an improvement in Google Accounts send success rate. We will continue to monitor this issue.
Posted Jul 06, 2020 - 14:42 PDT
Update
We are tracking this Google Issue: https://issuetracker.google.com/issues/160441983
Posted Jul 06, 2020 - 13:14 PDT
Investigating
We are currently investigating an issue regarding 500 errors for google account on send. Google Accounts send success rate degraded by 35%. Overall API degradation is 0.5%
Posted Jul 06, 2020 - 12:04 PDT
This incident affected: Nylas Application Services (API).