US - Elevated e-mail sync delays for Google accounts
Incident Report for Nylas
Resolved
We have consumed the backlog of messages and seeing things working normally now. We are resolving this incindent.
Posted Jan 22, 2024 - 13:28 PST
Monitoring
We are still processing through the backlog of messages. We will keep you posted when we are done.
Posted Jan 22, 2024 - 13:13 PST
Update
We've been able to mitigate the situation and we are now processing the backlog of delayed messages.
Posted Jan 22, 2024 - 12:29 PST
Investigating
We are seeing elevated synchronization delays specifically for e-mail messages of Google/Gmail accounts. The team is looking into it.
Posted Jan 22, 2024 - 12:06 PST
This incident affected: Nylas Application Services (Sync Engine).