Degraded API success rate
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 21, 2019 - 15:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 21, 2019 - 14:00 PDT
Identified
We're working on fixing an issue with one overloaded database cluster.
Posted about 1 month ago. Aug 21, 2019 - 10:34 PDT
This incident affected: API and Sync Engine.