Elevated rate of 500 errors
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 15:28 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 15:08 PST
Identified
We are receiving reports of elevated rate of 500 errors with our APIs. We are working on mitigating the situation.
Posted Jan 24, 2023 - 14:00 PST
This incident affected: API.