Elevated API latency
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 15, 2018 - 08:01 PDT
Monitoring
We've identified the issue and implemented a fix. We're now monitoring the results.
Posted 3 months ago. Oct 15, 2018 - 07:44 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Oct 15, 2018 - 06:56 PDT
This incident affected: API.