Large number of account running into partial state in EU datacenter.
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 19:00 PDT
Monitoring
We have identified that we were running into capacity issues with our sync services. We have scaled up our services, we will be monitoring the account status for the EU data center on our end. All the accounts shall be getting back to their original state soon.

Thanks again for all the patience.
Posted Oct 22, 2021 - 08:40 PDT
Investigating
We are currently investigating the issue.
Posted Oct 22, 2021 - 06:10 PDT
This incident affected: Nylas Application Services (Sync Status).