Degraded API Success Rate
Incident Report for Nylas
Resolved
After further monitoring, all systems are stable.
Posted 3 months ago. Oct 25, 2018 - 10:08 PDT
Monitoring
API performance has returned to normal. We are monitoring progress. The Sync Engine is also gradually returning to normal..
Posted 3 months ago. Oct 24, 2018 - 18:04 PDT
Identified
We have identified a poorly indexed query in a recent deploy causing backups across the databases. This has been reverted and we are monitoring the system's recovery.
Posted 3 months ago. Oct 24, 2018 - 17:57 PDT
Investigating
We have an ongoing API and database issue impacting all API requests and sync status. We are investigating now.
Posted 3 months ago. Oct 24, 2018 - 17:09 PDT
This incident affected: API, Sync Engine, and Sync Status.