Degraded API success rate
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted 9 months ago. Sep 10, 2018 - 08:13 PDT
Monitoring
We've added significant database capacity over the weekend and things have been looking stable for the last 48 hours. We continue to monitor closely.
Posted 9 months ago. Sep 09, 2018 - 19:25 PDT
Investigating
We're currently investigating an issue affecting one overloaded shard
Posted 9 months ago. Sep 07, 2018 - 09:47 PDT
This incident affected: API and Sync Engine.