US - Synchronization - Data processing delays - Experiencing slow synchronization for some accounts.
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 10:24 PST
Update
We continue to see synchronization times improve and are still monitoring the results closely to ensure this holds steady during peak hours.
Posted Feb 01, 2024 - 09:10 PST
Update
We are continuing to monitor the results.
Posted Feb 01, 2024 - 04:35 PST
Monitoring
We have implemented mitigation measures to resolve the reported synchronization delays, we will continue to monitor the results.
Posted Feb 01, 2024 - 03:36 PST
Investigating
We are currently investigating reports of Sync delays across a number of accounts.
Posted Feb 01, 2024 - 03:15 PST
This incident affected: Nylas Application Services (Sync Engine).