Degraded synchronization experience and increased level of accounts in partial state
Incident Report for Nylas
Resolved
We are seeing the synchronizing performance back to normal. Please reach out to our support if you are still seeing synchronization issues.
Posted Jan 17, 2023 - 12:26 PST
Investigating
We are receiving report of degraded synchronization experience and increased level of accounts in partial state. Our team is looking into it.
Posted Jan 17, 2023 - 11:41 PST
This incident affected: Nylas Application Services (Sync Engine, Sync Status).