We're investigating an incident affecting sync for some accounts
Incident Report for Nylas
Resolved
We are continuing to monitor
Posted 12 days ago. Oct 10, 2019 - 08:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Oct 10, 2019 - 08:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Oct 10, 2019 - 07:24 PDT
Investigating
We are currently investigating the issue
Posted 12 days ago. Oct 10, 2019 - 03:19 PDT
This incident affected: Sync Engine and Sync Status.