API Success Rate Degradation
Incident Report for Nylas
Resolved
After monitoring traffic overnight and into heavy morning load, the issue is fully resolved.
Posted 3 months ago. Oct 23, 2018 - 08:29 PDT
Update
Error rate has returned to normal and API performance has also returned to normal over the past few hours. We are continuing to monitor the situation.
Posted 3 months ago. Oct 22, 2018 - 13:44 PDT
Update
We unfortunately have seen a recurrence in errors across part of the API fleet and are continuing to investigate.
Posted 3 months ago. Oct 22, 2018 - 09:58 PDT
Monitoring
We're no longer seeing errors across the API fleet and are monitoring the situation.
Posted 3 months ago. Oct 22, 2018 - 09:28 PDT
Identified
We have identified a single database host that is affecting a significant percentage of the API and are working to rectify the connection issues now.
Posted 3 months ago. Oct 22, 2018 - 09:04 PDT
Investigating
We're currently investigating an issue causing a decreased API success rate.
Posted 3 months ago. Oct 22, 2018 - 08:08 PDT
This incident affected: API.