Degraded API Success Rate
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 11:18 PDT
Monitoring
Increased API Failures Due to an Error in a Deployment
Posted Apr 15, 2020 - 11:12 PDT
This incident affected: API.