US - Elevated rate of 520 API errors across Scheduler, API and Dashboard
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 13:08 PST
Update
The spike of 520 errors lasted a little more than 10 minutes but we are now back to normal levels. We will monitor one last time before resolving.
Posted Jan 25, 2024 - 13:01 PST
Monitoring
We have been seeing an elevated rate of 520 HTTP errors on the Scheduler, API and Dashboard. Things are already improving and we are monitoring closely.
Posted Jan 25, 2024 - 12:56 PST
This incident affected: Nylas Application Services (API, Dashboard, Scheduler).