Elevated rate of 503 API errors
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 21:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2021 - 20:14 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 04, 2021 - 16:36 PDT
Investigating
We are seeing an elevated rate of 503 API errors. We are currently investigating this issue.
Posted Aug 04, 2021 - 14:16 PDT
This incident affected: Nylas Application Services (API).