EU & US | Some free Outlook, Hotmail and Live accounts are going invalid
Incident Report for Nylas
Resolved
We are seeing levels of free Outlook.com / Hotmail / Live accounts turning invalid back to normal levels. This incident is now considered as resolved.

Edit: 2024-01-29 - Microsoft has acknowledged the issue on their side and it seems to still be happening. Please follow the updates on this article:

Outlook and other apps are unable to connect to Outlook.com
https://support.microsoft.com/en-au/office/outlook-and-other-apps-are-unable-to-connect-to-outlook-com-f4202ebf-89c6-4a8a-bec3-3d60cf7deaef

Edit: 2024-02-01 - Microsoft has marked the issue as resolved on their side after making changes on Jan 31, 2024.

Please note:
For Outlook 2013 and Outlook 2016, if you are still seeing authentication prompts, please ensure you've enabled two step verification and create an app password. Use the app password in place of your normal password when Outlook prompts for authentication. For more information, see the link below about Using app passwords with apps that don't support two-step verification.

Link: https://support.microsoft.com/en-us/account-billing/using-app-passwords-with-apps-that-don-t-support-two-step-verification-5896ed9b-4263-e681-128a-a6f2979a7944
Posted Jan 24, 2024 - 13:34 PST
Monitoring
We have proceeded with restarting stopped Outlook accounts on our end. We are monitoring the results.
Posted Jan 24, 2024 - 10:15 PST
Investigating
We have identified that some accounts are going invalid. These accounts all appear to be password authenticated Outlook, Hotmail or Live accounts.

Re-authenticating appears to bring the accounts online again.

We are investigating the cause.
Posted Jan 24, 2024 - 02:47 PST
This incident affected: Nylas Application Services (Sync Engine).