Some accounts may be experiencing degraded performance when syncing to upstream providers.
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted 5 months ago. Oct 10, 2018 - 14:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Oct 10, 2018 - 12:53 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Oct 09, 2018 - 19:20 PDT
Investigating
We've noticed degraded performance when syncing data to upstream providers for some accounts.
Posted 5 months ago. Oct 09, 2018 - 11:37 PDT
This incident affected: Sync Engine.