Scheduler page are slow in response
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 18:34 PST
Identified
We are still seeing some slowness when loading the Scheduler. The team is preparing a fix to improve the performance.
Posted Jan 20, 2022 - 07:23 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2022 - 22:54 PST
Investigating
We have noticed that the Scheduler page can be slow in response sometimes. We are still investigating this issue.
Posted Jan 19, 2022 - 21:28 PST
This incident affected: Scheduler.