Increased in temporary database error EU DC
Incident Report for Nylas
Resolved
This incident has been resolved. Thank you for your patience.
Posted Sep 05, 2022 - 05:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2022 - 05:35 PDT
Identified
The temporary database error is causing EU dashboard failure as well. The EU dashboard might be not available for some users in the meantime. We have identified the root cause and are preparing mitigation measures.
Posted Sep 05, 2022 - 05:10 PDT
Investigating
We have received a number of reports regarding API requests failing with temporary database errors since Friday 02/09/2022. We are currently investigating the issue.
Posted Sep 05, 2022 - 04:08 PDT
This incident affected: Nylas Application Services (API, Dashboard).