Increase in authentication errors
Incident Report for Nylas
Resolved
This was an issue with a custom alert script we setup to monitor our endpoints. No accounts were affected and we're currently working on fixing the monitoring bug.
Posted Jun 03, 2019 - 17:19 PDT
Investigating
We're currently investigating an increase in the number of authentication errors to our API.
Posted Jun 03, 2019 - 17:01 PDT
This incident affected: Nylas Application Services (API).